<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":148,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83199596-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>DeaconsIllustrated.com  -  Wake Forest adds in-state OL as a 2019 commit</title>
<meta content='DeaconsIllustrated.com  -  Wake Forest adds in-state OL as a 2019 commit' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-9fed1418f8ff600c181bbce66398a4c9d436cbedb16490e6ca2e4bec896e30fb.css" />

<script src="https://cdn.rivals.com/production/assets/application-4877df277af637bf4d5dee5f576ce948058b626552406c8befaef6298877d22b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="omSJzh7p4GnA85yWvscXV4ln0J8DD9+5WlS8jv4q4uRBvKA6FnmMXOJdpvD3IDdMZ0TnUrIH6DyMtAX/xtKaFA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://wakeforest.rivals.com/news/wake-forest-adds-in-state-ol-as-a-2019-commit' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/z55765swlcfnixothepm' property='og:image'>
<meta content='AC Reynolds (NC) offensive tackle CJ Elmonus was effusive in his excitement when Wake Forest offered him recently and' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-20 23:12:13 -0500' property='article:published_time'>
<meta content='2018-03-20 23:12:14 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='CJ Elmonus' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "wakeforest.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='wakeforest contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .wakeforest #programming > h1 {
      background-color: #000000 !important; } }
  .wakeforest > header .notification-link .count-container {
    background-color: #000000 !important; }
  .wakeforest > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .wakeforest > header .wrapper-container {
        border-bottom: 5px solid #78703c !important; } }
  .wakeforest > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .wakeforest > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .wakeforest > header .invalid-email-banner a:hover {
      color: #78703c; }
  @media screen and (max-width: 767px) {
    .wakeforest > header .mobile-header {
      background-color: #78703c !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .wakeforest > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .wakeforest > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .wakeforest > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .wakeforest > header .nav-row > ul,
    .wakeforest > header .third-nav {
      background-color: white !important; }
    .wakeforest > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .wakeforest > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #78703c; }
  
  .site-secondary-background-color {
    background-color: #78703c; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #78703c; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Wake Forest" class="school-header" href="//Wakeforest.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/unfaag8oxllis9gmtili" alt="Unfaag8oxllis9gmtili" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Wakeforest.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;wakeforest&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Wakeforest.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;wakeforest&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733170,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Wake Forest adds in-state OL as a 2019 commit"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Rivals_Singer' name='twitter:site'>
<meta content='Wake Forest adds in-state OL as a 2019 commit' name='twitter:title'>
<meta content='AC Reynolds (NC) offensive tackle CJ Elmonus was effusive in his excitement when Wake Forest offered him recently and' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/z55765swlcfnixothepm' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1906094,"title":"Defensive back plans Wake Forest visit","slug":"defensive-back-plans-wake-forest-visit","kind":"premium","site_id":161,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T16:46:46.808-05:00","summary":"Shelby defensive back ","deleted":false,"author_name":"Mark Lindsay","author_title":"Special to Deacons Illustrated ","permalink":"https://wakeforest.rivals.com/news/defensive-back-plans-wake-forest-visit","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1905520,"title":"Wake targets Rivals 100 point guard","slug":"wake-targets-rivals-100-point-guard","kind":"premium","site_id":161,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-19T00:34:22.235-05:00","summary":"Danny Manning extended another offer last week after observing a talented 2019 target in person.","deleted":false,"author_name":"Kelly Quinlan","author_title":"Managing Editor","permalink":"https://wakeforest.rivals.com/news/wake-targets-rivals-100-point-guard","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1905136,"title":"Deacons set to get a visit from big man","slug":"deacons-set-to-get-a-visit-from-big-man","kind":"premium","site_id":161,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-17T17:29:26.172-05:00","summary":"Danny Manning sees a need in his front court and has targeted one of the few top remaining big men who plans to visit.","deleted":false,"author_name":"Russ  Wood","author_title":"Senior Writer","permalink":"https://wakeforest.rivals.com/news/deacons-set-to-get-a-visit-from-big-man","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1904645,"title":"Manning offers 2018 big after in-person evaluation ","slug":"manning-offers-2018-big-after-in-person-evaluation","kind":"premium","site_id":161,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-15T22:21:35.568-05:00","summary":"Wake Forest coach Danny Manning has been looking for a couple of players to close out the 2018 class and he extended...","deleted":false,"author_name":"Corey Evans","author_title":"Basketball Recruiting Analyst   ","permalink":"https://wakeforest.rivals.com/news/manning-offers-2018-big-after-in-person-evaluation","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1904326,"title":"Could Wake lose another assistant to a head coaching gig?","slug":"could-wake-lose-another-assistant-to-a-head-coaching-gig-","kind":"premium","site_id":161,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-15T00:12:10.311-05:00","summary":"After losing an assistant last offseason to a head coaching job, Danny Manning could be in danger of losing another this","deleted":false,"author_name":"Russ  Wood","author_title":"Senior Writer","permalink":"https://wakeforest.rivals.com/news/could-wake-lose-another-assistant-to-a-head-coaching-gig-","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1904136,"title":"Donovan Mitchell to Transfer from Wake Forest","slug":"donovan-mitchell-to-transfer-from-wake-forest","kind":"free","site_id":161,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-14T14:16:00.640-05:00","summary":"Forward Donovan Mitchell is leaving Wake Forest after his sophomore season to transfer elsewhere. ","deleted":false,"author_name":"Kelly Quinlan","author_title":"Managing Editor","permalink":"https://wakeforest.rivals.com/news/donovan-mitchell-to-transfer-from-wake-forest","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1903875,"title":"Former Deac lands nearby","slug":"former-deac-lands-nearby","kind":"premium","site_id":161,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-14T00:11:02.622-05:00","summary":"Former Wake Forest defensive lineman Paris Black found a new home after parting ways for the program after the 2017...","deleted":false,"author_name":"Kelly Quinlan","author_title":"Managing Editor","permalink":"https://wakeforest.rivals.com/news/former-deac-lands-nearby","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1903538,"title":"Goodson has connections with Winston-Salem","slug":"goodson-has-connections-with-winston-salem","kind":"premium","site_id":161,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-12T22:58:37.821-05:00","summary":"Wake Forest coaches are trying to rebuild the running back\r\nposition in the 2019 class and one of the all-purpose backs","deleted":false,"author_name":"Kelly Quinlan","author_title":"Managing Editor","permalink":"https://wakeforest.rivals.com/news/goodson-has-connections-with-winston-salem","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1903396,"title":"Wake Forest Pro Day List","slug":"wake-forest-pro-day-list","kind":"free","site_id":161,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-12T15:05:52.073-05:00","summary":"Several former Wake Forest football players will aim to impress pro scouts at Pro Day this week. ","deleted":false,"author_name":"Kelly Quinlan","author_title":"Managing Editor","permalink":"https://wakeforest.rivals.com/news/wake-forest-pro-day-list","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1902654,"title":"Deacons target Asheville tackle","slug":"deacons-target-asheville-tackle","kind":"premium","site_id":161,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-09T22:11:47.100-06:00","summary":"Wake Forest offensive line coach Nick Tabacca has been\r\ntargeting players from the Western half of North Carolina\r\nin the","deleted":false,"author_name":"Kelly Quinlan","author_title":"Managing Editor","permalink":"https://wakeforest.rivals.com/news/deacons-target-asheville-tackle","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1901913,"title":"Deacons offer thrills Maryland OL","slug":"deacons-offer-thrills-maryland-ol","kind":"premium","site_id":161,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-08T00:56:59.604-06:00","summary":"The Demon Deacons are at square one again for the 2019\r\nrecruiting class at the offensive line position after Triston","deleted":false,"author_name":"Kelly Quinlan","author_title":"Managing Editor","permalink":"https://wakeforest.rivals.com/news/deacons-offer-thrills-maryland-ol","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1901510,"title":"Wake&#x0027;s unexpected rebuilding season ends in first round loss to Syracuse","slug":"wake-s-unexpected-rebuilding-season-ends-in-first-round-loss-to-syracuse","kind":"premium","site_id":161,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-06T21:12:01.108-06:00","summary":"BROOKLYN-- When John Collins announced for the NBA draft\r\nlast year, Danny Manning knew it would be a bit of a rebuild","deleted":false,"author_name":"Kelly Quinlan","author_title":"Managing Editor","permalink":"https://wakeforest.rivals.com/news/wake-s-unexpected-rebuilding-season-ends-in-first-round-loss-to-syracuse","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1901506,"title":"Syracuse tops Wake Forest 73-64 for 1st ACC tourney win","slug":"syracuse-tops-wake-forest-73-64-for-1st-acc-tourney-win","kind":"free","site_id":161,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-06T21:04:30.239-06:00","summary":"NEW YORK (AP) — Freshman forward Marek Dolezaj scored a career-high 20 points and Syracuse won an Atlantic Coast","deleted":false,"author_name":"Mike Fitzpatrick","author_title":"AP","permalink":"https://wakeforest.rivals.com/news/syracuse-tops-wake-forest-73-64-for-1st-acc-tourney-win","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1900887,"title":"Deacons in the final mix for a 2018 big","slug":"deacons-in-the-final-mix-for-a-2018-big","kind":"premium","site_id":161,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-05T09:52:54.334-06:00","summary":" Three-star center Valdir Manuel is down to a trio of finalists including Wake Forest.  He would bolster an already....","deleted":false,"author_name":"Corey Evans","author_title":"Rivals Basketball Analyst  ","permalink":"https://wakeforest.rivals.com/news/deacons-in-the-final-mix-for-a-2018-big","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1900785,"title":"A rival lands a trio of Wake targets","slug":"a-rival-lands-a-trio-of-wake-targets","kind":"premium","site_id":161,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-04T23:10:57.408-06:00","summary":"Wake Forest is off to a hot start in the 2019 recruiting cycle, but a trio of targets committed this weekend to an ACC..","deleted":false,"author_name":"Kelly Quinlan","author_title":"Managing Editor","permalink":"https://wakeforest.rivals.com/news/a-rival-lands-a-trio-of-wake-targets","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1900490,"title":"Deacs fall short in comeback against GT","slug":"deacs-fall-short-in-comeback-against-gt","kind":"free","site_id":161,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-03T23:20:05.301-06:00","summary":"ATLANTA (AP) — With Georgia Tech protecting a two-point lead, Josh Okogie lost possession of the ball when tied up by Wa","deleted":false,"author_name":"Charles Odom","author_title":"AP ","permalink":"https://wakeforest.rivals.com/news/okogie-scores-22-points-as-georgia-tech-tops-wake-forest","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1899813,"title":"Wake offers a trio of offensive players","slug":"wake-offers-a-trio-of-offensive-players","kind":"premium","site_id":161,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-01T19:55:19.816-06:00","summary":"The Wake Forest staff extended a trio of hours in the 24 hours to offensive players including a pair of offensive line","deleted":false,"author_name":"Kelly Quinlan","author_title":"Managing Editor","permalink":"https://wakeforest.rivals.com/news/wake-offers-a-trio-of-offensive-players","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1899539,"title":"Deacons dip into Bama for latest RB offer","slug":"deacons-dip-into-bama-for-latest-rb-offer","kind":"premium","site_id":161,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-28T23:12:05.983-06:00","summary":"Wake Forest dipped into Alabama recently and the staff\r\noffered Thompson HS three-star running back Shadrick Byrd.","deleted":false,"author_name":"Kelly Quinlan","author_title":"Managing Editor","permalink":"https://wakeforest.rivals.com/news/deacons-dip-into-bama-for-latest-rb-offer","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1899046,"title":"Wake coaches target 3-star Florida wideout ","slug":"wake-coaches-target-3-star-florida-wideout","kind":"premium","site_id":161,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-28T00:20:36.923-06:00","summary":"Wake Forest coaches want long and lean body types for the\r\noutside receiver positions and Winter Garden (Fla.) West","deleted":false,"author_name":"Kelly Quinlan","author_title":"Managing Editor","permalink":"https://wakeforest.rivals.com/news/wake-coaches-target-3-star-florida-wideout","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1898797,"title":"Rich Washington to Transfer from Wake Forest","slug":"rich-washington-to-transfer-from-wake-forest","kind":"free","site_id":161,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-27T11:59:29.436-06:00","summary":"WINSTON-SALEM, N.C. – The Wake Forest men’s basketball team announced Tuesday (Feb. 27) that sophomore guard Rich","deleted":false,"author_name":"Staff Reports","author_title":"Special to Deacons Illustrated ","permalink":"https://wakeforest.rivals.com/news/rich-washington-to-transfer-from-wake-forest","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1898670,"title":"Deacons offer a pair of offensive recruits","slug":"deacons-offer-a-pair-of-offensive-recruits","kind":"premium","site_id":161,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-26T23:09:33.287-06:00","summary":"The Skinny: Harding was one of the top performers at the Rivals 3 Stripe Camp in Orlando two weekends ago. ","deleted":false,"author_name":"Kelly Quinlan","author_title":"Managing Editor","permalink":"https://wakeforest.rivals.com/news/deacons-offer-a-pair-of-offensive-recruits","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1898332,"title":"Blount talks Wake visit","slug":"blount-talks-wake-visit","kind":"premium","site_id":161,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-25T23:19:37.443-06:00","summary":"Wake\r\n Forest finally got the\r\nvisit from three-star linebacker target Kameron Blount they had been waiting\r\nfor. The","deleted":false,"author_name":"Kelly Quinlan","author_title":"Managing Editor","permalink":"https://wakeforest.rivals.com/news/blount-talks-wake-visit","site_name":"DeaconsIllustrated.com","type":"Content","programming":[],"associated_links":[]}], nil, 161, nil, true); subdomain = &#x0027;wakeforest&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://wakeforest.rivals.com/news/wake-forest-adds-in-state-ol-as-a-2019-commit' background-color='#000000' base-api-url='https://wakeforest.forums.rivals.com/' homepage='false' message-board-url='wakeforest.forums.rivals.com' pub-ad='null' size='size' space-id='2022733170' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://wakeforest.rivals.com/news/wake-forest-adds-in-state-ol-as-a-2019-commit/printable' site-name='DeaconsIllustrated.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-20 23:12:13 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1906205/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Wake Forest adds in-state OL as a 2019 commit</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/z55765swlcfnixothepm)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/z55765swlcfnixothepm" alt="Z55765swlcfnixothepm" />
</div>
<figcaption class='image-caption'>Wake Forest lands a much needed OL for the 2019 class </figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Kelly Quinlan
&bull;
</span>
<span class='type-sm'>DeaconsIllustrated.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Managing Editor</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>AC Reynolds (NC) offensive tackle CJ Elmonus was effusive in his excitement when Wake Forest offered him recently and it did not take him long to come to a decision to further his career and educat...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=161">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://wakeforest.rivals.com/news/wake-forest-adds-in-state-ol-as-a-2019-commit/printable' site-name='DeaconsIllustrated.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":161,"legacy_id":1098,"name":"DeaconsIllustrated.com","friendly_name":"Wake Forest","annual_discount":null,"subdomain":"wakeforest","primary_color":"000000","secondary_color":"78703c","font_color":"ffffff","short_name":"Wakeforest","maple_ncaaf_team_id":9,"maple_ncaaf_endpoint":"ncaaf/teams/wwa","maple_ncaab_team_id":628,"maple_ncaab_endpoint":"ncaab/teams/wad","maple_college_id":9,"google_analytics_id":"UA-83199596-1"}' twitter-feed='{"id":160,"site_id":161,"handle":"Rivals_Singer","list_name":"DeaconsIllustrated","created_at":"2016-02-01T12:25:35.831-06:00","updated_at":"2016-08-03T08:40:49.382-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://wakeforest.rivals.com/news/wake-forest-adds-in-state-ol-as-a-2019-commit/printable' site-name='DeaconsIllustrated.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733170', 'https://wakeforest.rivals.com/news/wake-forest-adds-in-state-ol-as-a-2019-commit');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Wake Forest adds in-state OL as a 2019 commit";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://wakeforest.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733170",
    c7: "https://wakeforest.rivals.com/news/wake-forest-adds-in-state-ol-as-a-2019-commit"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fwakeforest.rivals.com%2Fnews%2Fwake-forest-adds-in-state-ol-as-a-2019-commit&c5=2022733170&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
